Psi Lambda LLC | Parallel computing made practical.

TAG | Kappa

Sep/10

15

Kappa for Macintosh is now available

Kappa for the Macintosh is now available Version 1.3.2 of Kappa is now available for Macintosh OS/X. Universal binaries for i386 and x86_64 are provided. Although i386 and x86_64 universal binaries are provided, 64 bit (and therefore all language bindings and keywords) is not working (see CUDA SDK Release Notes in the Mac OSX Installation [...]

· · ·

The NVIDIA Driver version 256.XX or higher is needed for all CUDA 3.1software–including Kappa version 1.3 or higher. The NVIDIA Driver version 195.36.15 or higher is needed for all CUDA 3.0 software–including Kappa versions 1.0 – 1.2. You will need the appropriate rpm files from the Psi Lambda Download/Kappa for Linux. Import Psi Lambda LLC [...]

· · · ·

The NVIDIA Driver version 256.XX or higher is needed for all CUDA 3.1software–including Kappa version 1.3 or higher. The NVIDIA Driver version 195.36.15 or higher is needed for all CUDA 3.0 software–including Kappa versions 1.0 – 1.2. You will need the appropriate rpm files from the Psi Lambda Download/Kappa for Linux. Import Psi Lambda LLC [...]

· ·

May/10

24

Kappa for Python is now available

Kappa now makes using CUDA from Python even easier–with Kappa’s memory management, kernel scheduling and other features. The KappaCUDA package is now available.

·

May/10

24

Kappa for Perl is now available

The ability to use CUDA from Perl is now available–see the download page for Kappa for Perl for details. The keyword Perl and the KappaCUDA module is now available. The description is available on CPAN also.

· ·

Articles